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Article ID: 132481, created on Apr 5, 2018, last review on Apr 5, 2018

  • Applies to:
  • Business Automation 7.2

Symptoms

A Subscription based on Charge After Billing Period Service Plan is not billed, no Billing Order is generated on the Subscription Billing Date, despite of the fact that its Recurring Fee is not zero.

In the Subscription Service Status History it can be seen that it was canelled and then restored:

366 Service Started Successfully     Running    07-Feb-2018 02:03:24
365 Service Starting: Other Started after restore    Starting   07-Feb-2018 02:03:24
364 Service has been stopped.    Stopped    07-Feb-2018 02:02:49
363 Service Stopping: Automatical Synchronization: Stop Service Cancellation order placed    Stopping   07-Feb-2018 02:02:49

Cause

The issue is caused by #PBA-84299 "ABP Subscription restored after Cancellation is not billed"

Resolution

Please contact your Technical Account Manager of a member of Pooled Technical Associates Team to clarify status of the software-related issue.

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