Search Engine: Elastic

Article ID: 132478, created on Apr 5, 2018, last review on Apr 5, 2018

  • Applies to:
  • Operations Automation 7.3

Symptoms

Sales Order for Office 365 subscription placed with use existing Microsoft account option. It fails:

Internal error: APSC: Language es is not supported in country AD...

Cause

Software-related issue #APSA-19662: "Office365: Sales Order fails: "Language es is not supported in country AD."

Resolution

  1. Check the Country field value of customer account has equal value on both OA and Microsoft side;
  2. Contact pta@odin.com or TAM to trace the status of the issue.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 dd79f16c76b9dca75205ab5e9f5465ea 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF