Search Engine: Elastic

Article ID: 132477, created on Apr 4, 2018, last review on Apr 4, 2018

  • Applies to:
  • Business Automation 7.3

Symptoms

  1. Login under a Customer Account in CCPv2
  2. Go to Users and select a User
  3. Click Edit and change some information about the User

Manage Contacts Supported is set to Automatic Update, however the change is not synchronized to registrar

Cause

The issue is caused by fact that in case if a User info is changed in CCPv2 an Event User Updated is not generated in Billing.

The above behavior is reported as a software-related issue #PBA-84283 "User Updated Event is not generated if User Information is updated from CCPv2"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue.

As a workaround the changes can be done in PCP or CCPv1 may be used for this purpose.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 1def515ca613a5505aa21a4affa96e6b b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF