Search Engine: Elastic

Article ID: 132425, created on Mar 21, 2018, last review on Mar 21, 2018

  • Applies to:
  • Business Automation 7.2
  • Business Automation 5.5
  • Business Automation 6.0

Symptoms

  1. Login under a Reseller Account
  2. Go Home > Products > Marketing and choose a Promotion
  3. Switch to Promoted Plans tab
  4. Click Add Promoted Plan
  5. Choose a delegated plan and specify Custom Period for Promotion Period
  6. Click Save

The following error is thrown:

  Promotion Period must be 'Same as Subscription Period' for delegated plans

Cause

Currently if the specified Service Plan is delegated to the Reseller, it is not possible to specify Custom Promoted Period. Only Same as Subscription Period option is available in this case.

Resolution

A Feature Request #PFR-1546 "Ability to configure promotions with custom period on reseller level for delegated plans" has been submitted to implement a possibility to specify Custom Promoted Period for delegated Service Plans.

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the Feature Request.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 3627d36199b8ff577605df76e2fa222b bb7e9177fb03488961a3ea554120f328 801221f8cd76fba7300d1e6817c8e08b 92711db0799e8aefe8e51f12dace0496 ef171e3fccb12bd8e09076a7b49212c0 b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF