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Article ID: 132381, created on Mar 14, 2018, last review on Mar 14, 2018

  • Applies to:
  • Business Automation 7.1

Symptoms

  1. Login under a Customer Accout to CCPv2
  2. Go Account > Subscriptions and choose a Subscription
  3. Click Change Service Plan, choose a new Plan, click Next
  4. Increase a Resource amount, click Finish
  5. Select a Payment Method and click Confirm
  6. The following error can be seen:

    The order cannot be placed: Resource #100001 in subscription #1000030 conflicts with resource #100002 in subscription #1000030
    
  7. At the corresponding resource Depends On tab, Conflicts on Account level is set for a resource added to the destination Serivce Plan

Cause

The issue is caused by #PBA-84143 "It is impossible to switch plan for subscription in case of buying additional amount of conflicting composite resource during switching in CCPv2".

Resolution

Please contact your Technical Account Manager or a Member of Pooled Technical Associates Team to clarify status of the software-related issue.

As a workaround, the Resource Dependency can be deleted at the corresponding Resource Depends On tab.

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