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Article ID: 132234, created on Feb 12, 2018, last review on Feb 12, 2018

  • Applies to:
  • Business Automation 7.3

Symptoms

During planned maintenance on OAP installation, Online Store synchronization may fail with the following error:

2018-02-03 01:11:33.525 [DEBUG] Billing API call: STORES::StoreSyncConfLightweightSynchronize_API (59,) raised exception: FATAL: terminating connection due to administrator command SSL connection has been closed unexpectedly

2018-02-03 02:06:18.655 [DEBUG] Billing API call: STORES::StoreSyncConfLightweightSynchronize_API (60,) raised exception: [Errno 111] Connection refused

Cause

BA service is stopped. Also my be caused by the connection to the postgresql server failure.

Resolution

Verify BA service status. Make sure BA Control Panel is running fine.

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