Search Engine: Elastic

Article ID: 132110, created on Jan 23, 2018, last review on Jan 23, 2018

  • Applies to:
  • Operations Automation 7.2

Symptoms

Cloud Infrastructure Log in PCP contains notifications about resource pcs-storage shortage in a particular OACI Network Group. But reported size of a cloud storage is very small. It differs significantly with recent reports from the same storage.

Example:

January 22, 2018 20:51:00   The resource pcs-storage is nearly used up on NG _NG_NAME_. Only 18% is left. (70547 out of 84964 are used).
January 22, 2018 18:51:00   The resource pcs-storage is nearly used up on NG _NG_NAME_. Only 1% is left. (70522 out of 70564 are used).
January 22, 2018 16:51:00   The resource pcs-storage is nearly used up on NG _NG_NAME_. Only 18% is left. (70477 out of 84964 are used).

The issue is that size of cloud storage was reported as 70564 GB at 18:51. Such size decrease was not expected.

Cause

This can be a result of bug CCU-17591. In result of the bug remaining space is delivered from partition /var/parallels instead of /pcs. It happens on changing RAM or CPU configuration in VM or container.

Resolution

Please contact your Technical Account Manager or pta@odin.com to clarify status of bug CCU-17591

Note: Proper size of pcs-storage is retrieved from Virtuozzo on regular base (every 1 minute). It minimizes the impact of the bug.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 31987597efff5a3a9ce779cc203bbe5e 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF