Search Engine: Elastic

Article ID: 132024, created on Jan 8, 2018, last review on Jan 8, 2018

  • Applies to:
  • Business Automation

Symptoms

Some operation (e.g. setting up prices in the resellers setup wizard) results in the error message:

The data in the list has expired. Please retry your operation.

Cause

The default non-configurable timeout has been expired. This timeout is necessary to avoid the issues like described in the kb #121696.

Resolution

There is no workaround except repeating the same operation quicker.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF