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Article ID: 132017, created on Jan 7, 2018, last review on Jan 7, 2018

  • Applies to:
  • Operations Automation 6.0

Symptoms

An Order for Exchange Online Archiving Office 365 Addon is completed, but the Addon itself is not visible in Customer Control Panel.

Cause

In case CCPv1 mode is enabled for customer account, Exchange Online Archiving Addon can be assigned on the Microsoft Online Portal only.

Resolution

Navigate to Microsoft Online Portal > Exchange Admin Center > Recipients > Mailboxes > [Required mailbox] > Enable the *In-Place Archive* option.

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