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Article ID: 131982, created on Dec 28, 2017, last review on Apr 9, 2018

  • Applies to:
  • Operations Automation 7.2
  • Operations Automation 7.3
  • Business Automation

Symptoms

There has been a long running OA tasks, which kept "rescheduled" status. The corresponding order is in LRO (Long Running Operation) status on BA side. In more than a week the task on OA side got completed successfully, but order is left in LRO.

Cause

The issue is caused by long running (more than 7 days) task on OA side, PemRequest on BA side fails by timeout. The issue that order stucks in LRO is treated as a product bug, its id is #PBA-83499 ("An order did not fail on timeout failure of the PemRequest").

Resolution

Please contact TAM/PTA team to get the order completed.

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