Search Engine: Elastic

Article ID: 131950, created on Dec 21, 2017, last review on Dec 21, 2017

  • Applies to:
  • Operations Automation 7.0
  • Business Automation

Symptoms

Service User cannot access MyCP (CCPv2 account mode) in case assigned subscription has Disabled (OA side) and Administrative Hold (BA side) statuses.

Error message is:

"We're sorry, but something went wrong. Please, contact your support team for assistance."

Same time, access does work in CCPv1 account mode.

Example of affected APS application - McAfee_basev2b.

Cause

Navigation block of the disabled service is not hidden for Service User, thus CCPv2 is trying to display it - it causes the error.

This behavior has been submitted to Odin Development team as software-related issue #APS-43737: "Service user cannot login to CCPv2 when subscription status is "Disabled \ Adm hold".

Resolution

Please contact pta@odin.com or TAM to trace the status of the issue.

Please contact Odin Technical Support to apply workaround.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 5356b422f65bdad1c3e9edca5d74a1ae 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF