Search Engine: Elastic

Article ID: 131941, created on Dec 20, 2017, last review on Dec 22, 2017

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 7.2

Symptoms

Office 365 synchronization fails:

Failed to update 1 user(s):
- admin@example.onmicrosoft.com (Password is too long.)

or:

Failed to update 1 user(s):
- admin@example.onmicrosoft.com (Password is based on personal information.)

Cause

Software-related issue #APS-43697: "admin-user aps resource contains password, which can be modified with PUT request" - from the OA platform side.

Software-related issue #APSA-19329 - from the Office 365 application side.

Resolution

Please contact pta@odin.com or TAM to trace the status of the issue.

Please contact Odin Technical Support in order to apply workaround.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d 31987597efff5a3a9ce779cc203bbe5e

Email subscription for changes to this article
Save as PDF