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Article ID: 131775, created on Nov 15, 2017, last review on Nov 16, 2017

  • Applies to:
  • Odin Business Automation Standard

Symptoms

OBAS does not accept license. License installation attempt fails with the error:

Could not install license. Wrong HWID.

Cause

OBAS license is bound to the HWID of the server. There are several possible reasons of the problem:

  1. HWID assigned on the license does not match Virtuozzo node HWID.

  2. Virtuozzo container cannot retrieve HWID from Virtuozzo node.

Resolution

OBAS should be installed on the Virtuozzo container with the ID from 10 up to 99. Only containers within this range have access to HWID by default.

Odin stopped offering new OBAS licenses, however, an existing key can be untied from an old HWID and reissued with the new HWID. To request reissue of an OBAS license for a different HWID, contact Odin Customer Service team at https://www.odin.com/support/request/

When submitting a request, select 'licesing' type of question and provide the number of your OBAS license (it looks like HSPC.12345678.1234) along with the Virtuozzo node HWID. Licensing requests are free of charge and do not require support code or incident for authorization.

As a workaround, you can install OBAS trial license. Contact your sales representative to get a trial license.

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