Search Engine: Elastic

Article ID: 131769, created on Nov 14, 2017, last review on Nov 14, 2017

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5

Symptoms

Task "APS application 'Hosted BroadWorks', id ***, instance *** -> service 'call_pickup_group', instance ***: executing configuration script" fails:

<error id="0">
<message>Configuration script execution problem: Input string was not in a correct format.</message>   

<system>System.FormatException: Input string was not in a correct format.  

at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer&amp; number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)

Cause

Values came from BroadWorks system having incorrect format.

Resolution

Check the BroadWorks-SOAP.log in order to identify incorrect values: if there are some non-numeric values after the empty value (<col/> tag) - it is not correct.

For instance, this line is incorrect:

<row><col>Shared Call Appearance</col><col>true</col><col>false</col><col>Unlimited</col><col/><col>Unlimited</col><col>true</col><col>0</col><col>true</col><col>true</col></row>

since there is non-numeric value Unlimited is placed to the column, next after the empty column (<col/> tag).

Once incorrect values are identified, please contact customer to set correct values on the BroadWorks Portal directly.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0 5b048d9bddf8048a00aba7e0bdadef37 2554725ed606193dd9bbce21365bed4e

Email subscription for changes to this article
Save as PDF