Search Engine: Elastic

Article ID: 131764, created on Nov 13, 2017, last review on Nov 13, 2017

  • Applies to:
  • Business Automation 7.0
  • Business Automation 7.1
  • Business Automation 7.2

Symptoms

A new Change Order to downgrade all purchased resource was placed from the vendor's Control Panel or using the PlaceResourceUpgradeOrder_API method. The order details contain less amount of the resource than are displayed on the subscription's "Resources" tab.

For example, there is a subscription having 10 units of an additionally purchased resource (it is displayed in the "Additional" field). Its owner places a Change Order to downgrade all resource units but the order detail contains less than 10 units. When the order is provisioned, all additional resource amount is downgraded.

Cause

This behaviour is acknowledged as an internal software issue #PBA-82880. It affects subscriptions having an unprocessed downgrade Change Order for this resource which was created before a Billing or Renewal Order but cancelled/archived after it. This scenario is described in KB121414: "Ordered (not yet provisioned resources) are included in renewal/billing orders".

Resolution

It is not possible to correct details of already generated orders. A Credit Memo document can be issued to correct a customer's balance.

Contact your Technical Account Manager or Pooled Technical Associate Team at pta@odin.com for clarifying the status of the #PBA-82880 or placing a Hotfix Request for it.

7c0b495571a6c1bec50e4f324a20ec14 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 198398b282069eaf2d94a6af87dcb3ff b2c3b33425dfc50c7d41a2efaa7f84f3 c0f836394088a28cc30dd0e5fe8b600e ef171e3fccb12bd8e09076a7b49212c0

Email subscription for changes to this article
Save as PDF