Search Engine: Elastic

Article ID: 131707, created on Nov 1, 2017, last review on Nov 1, 2017

  • Applies to:
  • Business Automation 7.1

Symptoms

  1. Go Home > Operations > Resellers
  2. Choose a Reseller Account and switch to Documents tab
  3. Check that an Invoice was created for the Reseller during the last Daily Billing Process
  4. Check that a Default Payment Method is configured for the Reseller Account at Payment Methods tab

However no automatic Payment was created for the Invoice.

Cause

The issue is caused by PBA-82810 "Autopayments for a Reseller are not created in case there are existing unprocessed payments"

The issue occurs in case if a Reseller has any unprocessed Payments, for instance, in Hold status, at the moment of an Invoice creation.

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates team to clarify status of the software-related issue.

As a workaround, please, create corresponding Payment manually.

7c0b495571a6c1bec50e4f324a20ec14 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 198398b282069eaf2d94a6af87dcb3ff b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF