Search Engine: Elastic

Article ID: 131561, created on Oct 5, 2017, last review on Oct 5, 2017

  • Applies to:
  • Operations Automation 7.2

Symptoms

When user purchasing the service plan in Marketplace of CCP, CCP automatically scroll the page at the very top of the page despite the service plan may be at the bottom of the list.

The action is not user-friendly as user has to scroll back manually every time he needs to proceed with purchasing.

Cause

The cause is software issue #APS-43156.

The fix is planned to be included in one of the future product updates. Contact your Technical Account Manager or PTA team (pta@odin.com) to trace the status of #APS-43156.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 31987597efff5a3a9ce779cc203bbe5e 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF