Search Engine: Elastic

Article ID: 131487, created on Sep 19, 2017, last review on Sep 19, 2017

  • Applies to:
  • Operations Automation 7.1

Symptoms

Task "Execute operation 'provisionWebsite' with ID XXXXX on resource YYYYY" fails with the following output:

APS Application Error:
503 Service Unavailable
Body:
{"code":0,"message":"There are no available addresses for the server 10.10.10.10."}

"ipv4Address" parameter in configuration for ServicePleskWebApache is set to "none":

There are no IP addresses on the subscription on the APS side:

                "ipv4Address": "none",
                "ipv6Address": "none",

Cause

"ipv4Address" and "ipv6Address" parameters were taken from WebHosting Plesk Service Template on the subscription creation. At the time, the Service Template had IP address (V4) and IP address (V6) values set to "None" in Products > Service Templates > WebHosting Linux > Hosting Parameters.

Even though the IP address (V4) was changed to "Shared" after that, the subscription was not synchronized with changes made.

Resolution

Synchronize subscriptions with the changes in Products > Service Templates > WebHosting Linux > Synchronize and restart the task.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 8c199f0ee4305da1a577740620df4a51 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF