Search Engine: Elastic

Article ID: 131425, created on Sep 6, 2017, last review on Sep 6, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

On Lab environment run task Reinstall package 'bm-rpms' (#287172) which fails due to impossibility to install poaupdater RPM with the following output:

Error: Package: poaupdater-7.0.1-971.noarch (/poaupdater-7.0.1-971.noarch)
Requires: python(abi) = 2.6
Installed: python-2.7.5-48.el7.x86_64 (@anaconda)
python(abi) = 2.7
...

Cause

Incorrect set of RPMs (from RHEL6) were placed in the repository manually.

Resolution

  1. Download the proper package from OA management node to BA Application node:

    wget http://<OA MN IP>/tarballs/other-RHEL-7-x86_64-bm-rpms-7.$version.tgz
    
  2. Replace content of /usr/local/bm/RPMS/ with files, extracted from the downloaded package.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF