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Article ID: 131412, created on Sep 4, 2017, last review on Sep 4, 2017

  • Applies to:
  • Operations Automation

Symptoms

  1. On attempt to place a new order for Office365 via Biling control panel, the option to use an existing Microsoft account is missing.

  2. Office365/Azure orders fail with the below error:

    The order provisioning has failed.
    The last error - "Service Creation Failed: Parallels Operations Automation error #error_code #0, extype_id #1, module_id #Common, Internal error: Failed to parse 'aps_defaults_o365' activation parameter value. Line 1: syntax error.. Service Creation Failed: Parallels Operations Automation error #error_code #0, extype_id #1, module_id #Common, Internal error: Failed to parse 'aps_defaults_o365' activation parameter value. Line 1: syntax error..".
    Please check the "Provisioning item" (details) and the last items of the "Service Status History" (details) of the associated subscriptions for more details. As soon as you fix the problem, resubmit this order for provisioning.
    Additional information about this error in Parallels Knowledge Base - Click here to find a solution
    

Cause

Either Office365/Azure customization was not applied, or some customization files are missing from Billing server.

Resolution

  1. For Office365: check if the BM_ProvisioningParams.xml file exists at the directory /usr/local/bm/customization.o365
  2. For Azure CSP: check if the BM_ProvisioningParams.xml file exists at the directory /usr/local/bm/customization.azure

The required BM_ProvisioningParams.xml file can be found in the below KB articles. It is also recommended to make sure the whole customization was applied correctly:

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

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