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Article ID: 131347, created on Aug 23, 2017, last review on Aug 23, 2017

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 7.1

Symptoms

A user is created in CCPv2 with a e-mail address which is used as login name. On attempt to create a user with the same e-mail address (login), which already exists on the account, but some of the characters are in uppercase - the user is not created and no errors displayed.

Example: A user with the login user@example.com exists on the account. On attempt to create another user with the login User@example.com no errors will be displayed, which is incorrect. At the same time, when trying to create a user with the login user@example.com, the following error is displayed (which is correct):

The email user@example.com belongs to an existing user. Try a different email address.

Cause

Such behaviour is considered a software issue APS-42638 and is planned to be fixed in future product updates.

Resolution

Please contact your Technical Account Manager in order to clarify current status of the issue.

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