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Article ID: 131250, created on Aug 5, 2017, last review on Aug 5, 2017

  • Applies to:
  • Business Automation 6.0

Symptoms

Account Transfer procedure from a Reseller to Provider fails with the following error:

Access Denied

Cause

According to Business Automation Provider's Guide:

Provider’s staff can transfer customer accounts between two resellers, from a Reseller to Provider, or from Provider to a Reseller.
Reseller’s staff can only transfer customer accounts from the reseller to a sub-reseller, from sub-reseller to the reseller, or between two sub-resellers.

Resolution

If it is required to transfer an Account from a Reseller to Provider, please, follow the steps below:

  1. Go Home > Operations > Resellers;
  2. Find a Reseller which the Customer belongs to;
  3. Switch to Customers tab;
  4. Find the required customer;
  5. Click on Transfer to Another Vendor button and follow the wizard.

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