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Article ID: 131248, created on Aug 5, 2017, last review on Aug 5, 2017

  • Applies to:
  • Business Automation 7.1

Symptoms

  1. Login under a Customer Account to CCPv2;
  2. Go to Domain and choose any domain;
  3. Under Advanced Options tab click on Actions button.

Option Edit Domain Contacts is absent.

Cause

The issue is caused by #PBA-81494 "Edit Contacts" is available in CCP v2 only when "Manage Contacts Supported" set to "Automatic Update".

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue.

As a workaround, please, consider to set Manage Contacts Supported option of the affected TLD to Automatic Update.

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