Search Engine: Elastic

Article ID: 131181, created on Jul 25, 2017, last review on Jul 28, 2017

  • Applies to:
  • Operations Automation

This article provides information about upcoming end of life of Azure CSP APS V3.X and lower.

Information

Due to Microsoft CREST APIs EOL on October 1st 2017 all Azure APS packages using CREST API (Azure CSP APS versions 3.X and lower) will stop functioning on October 1st 2017.

Odin will support the Azure CSP APS versions 3.X and lower until October 1st 2017, both for running and new deployments.

Solution

Customers who use Azure CSP APS versions 3.X and lower should upgrade to Azure CSP APS package version 4.5 or higher.

Base platform prerequisites for Azure CSP APS versions 4.5 and higher are:

  • OA v7.1 and higher
  • enabled CCPv2

Due to complex upgrade procedure from Azure APS versions 3.X to Azure APS version 4.5, it’s not recommended to deploy new instances with Azure CSP APS 3.X versions and lower.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF