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Article ID: 131126, created on Jul 11, 2017, last review on Jul 11, 2017

  • Applies to:
  • Business Automation 7.0

Symptoms

PlaceAccountCancellationOrder_API method does not place Cancelation Order (CL) if account is set on Hold.

Cause

Software-related issue #PBA-81160: "PlaceAccountCancellationOrder_API call does not place CL order if the account is on Hold".

Resolution

Contact pta@odin.com or TAM to trace the status of the request.

Workaround: use the CancelAllSubscriptionsForAccount_API method or activate the Account prior to the CL placement.

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