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Article ID: 131080, created on Jun 28, 2017, last review on Jun 28, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

Office 365 synchronization fails:

Failed to add 1 user(s):
- admin@example.onmicrosoft.com (The string supplied is too long to be a phone number.)

Cause

Phone number validation failure on the OA side.

Resolution

Identify the reason why the phone number cannot be accepted by OA platform. It could be done in this way: 1. Sign into CCPv1 under a test customer; 2. Try to enter "problem" phone number to the "Telephone" field of user contact details; 3. Obtain the exact error;

For instance error can state: Error: Area code can't be longer than 5 symbols.
Modify the phone number accordingly.

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