Symptoms
Network
tab is not displayed for Plesk 9-based Plesk Client subscription under Top > Service Director > Plesk Manager > Clients > <plesk_client_name>
. Therefore, it is no possible to downgrade related to the subscription IP address.
Cause
Such behavior was classified as software issue PBAS-30635 and will be fixed in future OBAS releases.
Please consider watching Odin public sources for information about updates in our products:
Marketing news and important announces
Knowledge base, each product update comes with a corresponding KB article.
Hotfix
For OBAS 4.5.7
:
Please download 64-bit hotfix and install it by running the commands below.
# rpm -Uvh hspc-plesk-4.5.7-46.swsoft.x86_64.rpm
# service hspcd restart
Warning: Restart of the hspcd service will cause OBAS downtime for about 10-60 seconds.
For OBAS 4.5.6
:
Please download 64-bit hotfix or 32-bit hotfix depending on your OS and install it by running the commands below.
For 64-bit OS:
# rpm -Uvh hspc-plesk-4.5.6-64.swsoft.x86_64.rpm
# service hspcd restart
For 32-bit OS:
# rpm -Uvh hspc-plesk-4.5.6-64.swsoft.i386.rpm
# service hspcd restart
Warning: Restart of the hspcd service will cause OBAS downtime for about 10-60 seconds.