Search Engine: Elastic

Article ID: 130942, created on Jun 7, 2017, last review on Jun 7, 2017

  • Applies to:
  • Business Automation 7.0

Symptoms

Attempt to create a new Staff Member using invalid postal code (i.e. code does not match regular expression setting in Billing) via CCPv2 leads to redirection to the Users tab.

User is not created.

In browser's console a failed request like the following may be observed:

POST https://cp.provider.com/aps/2/resources/09a24ebf-2bdc-4786-9896-00ebd34f3978/users

RESPONSE:
{
        "error": "Plesk.ExSystem",
        "message": "Zip / Postal Code '12345' is not valid for Country Poland. ",
        "details": null,
        "pkgId": "e8f67710-ef32-4907-89ac-64ea439d12ef",
        "packageId": "e8f67710-ef32-4907-89ac-64ea439d12ef"
}

Cause

Issue is acknowledged as APS-42436.

Resolution

Contact your Technical Account Manager to clarify status of the issue.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 c0f836394088a28cc30dd0e5fe8b600e b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF