Article ID: 130730, created on Apr 29, 2017, last review on Apr 29, 2017

  • Applies to:
  • Operations Automation 6.0

Symptoms

Drupal-8.3.1-56 is available for customers however the clients using Drupal 7 cannot upgrade it to 8 version due to absence of corresponding option in CCP.

Cause

Upgrade of Drupal 7 to Drupal 8 is not possible because of the APS upgrade matches settings. According to metadata of package Drupal-8.3.1-56, upgrade to version 8.3.1 is possible only from versions 8.0 and higher:

<upgrade match="/application/version >= '8.0' and /application/release >= '1'"/>

Resolution

Consider using internal Drupal methods to move the site to Drupal 8.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF