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Article ID: 130698, created on Apr 21, 2017, last review on Apr 21, 2017

  • Applies to:
  • Operations Automation
  • Business Automation 7.0

Symptoms

  1. Go Home > Operations > Orders;
  2. Choose a Sales Order in "New" status;
  3. Switch to Provisioning Items tab;
  4. Click on "Add New Plan" Button;
  5. Choose any Office 365 Service Plan and Subscription Period;
  6. Click "Next".

The "Parameters" screen hangs.

Cause

The issue is caused by #APSA-17111 "Office365 subdomain form customization: screen hangs upon "Add New Plan" action"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software issue.

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