Search Engine: Elastic

Article ID: 130663, created on Apr 17, 2017, last review on May 5, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

Provisioning "Panel_6_1" for APS application Plesk in VPS Panel task ends with the error:

Internal Server Error: Unable to find the proper release ID for PLESK_17_0

Plesk version installed in the VPS is Plesk Onyx (17.0).

Plesk in VPS Panel application version getting installed in the VPS is lower than 1.300-17.

Cause

Plesk in VPS Panel application supports Plesk Onyx starting from 1.300-17. Older versions do not support it.

Resolution

Make sure that Plesk in VPS Panel version higher than 1.300-17 is getting installed during provisioning.

In case it is required to fix the current failed task, the following solution is possible:

  1. Login to the affected VPS.
  2. Upload the full PVPS Panel package of the most recent version from /usr/local/pem/PVPS/parallels-plesk-panel/parallels-plesk-panel-aps.zip on OA Management Node to the VPS and unpack it to:

    • C:\Program Files\APS\<UUID> for Windows
    • /usr/local/aps/<UUID> for Linux
  3. Re-run the failed task.
  4. When the task completes successfully, navigate to Applications > Plesk in VPS Panel > Instances, search for the subscription ID and press Upgrade button. This action should generate an Upgrading application task, make sure it is completed successfully.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF