Article ID: 130636, created on Apr 13, 2017, last review on Apr 13, 2017

  • Applies to:
  • Operations Automation

Symptoms

For a Cloud Infrastructure subscriptions, when going to the Virtual Server page and attempting to change the password, there is no email notification sent to the user.

At the same time, the notification is sent, when the user presses 'reset' button.

Cause

The behavior is intended: when the user changes the password, he sets the password he needs and does not need to get notified. When the system resets the password with autogeneration, the user is notified by email.

Resolution

Contact Odin Technical Support and request to change the product behavior, if the notification is required upon manual password change.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF