Article ID: 130511, created on Mar 25, 2017, last review on Mar 25, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

Account CCPv1 screen content is available even when Billing access turned off and the Account tab itself is invisible. Steps to reproduce:

  1. Disable the following privileges for a customer's staff member role:
    • Business Automation Access Disabled
    • Business Automation Access for Login as Sessions Disabled
  2. Log into CCPv1 and make sure there is no Account tab;
  3. Navigate to Hosted Domains > Register New Domain
  4. Click on the Account breadcrumb
  5. Account tab content is available

Cause

Software-related issue #POA-110652: "Account" CCPv1 screen is available even with disabled access to Billing".

Resolution

Contact pta@odin.com or TAM to trace the status of the issue.

Search Words

account tab BA access

Billing access Account tab

Account breadcrumb BA available

account screens available while "Business Automation Access" is disabled

breadcrumbs account billing available

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF