Search Engine: Elastic

Article ID: 130455, created on Mar 18, 2017, last review on Mar 18, 2017

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 6.0
  • Business Automation 6.0

Symptoms

Logging under a Customer account into CCP the following error can be observed:

Business Automation API is not available now
  1. Go Home > System > Information and check current Product Version:

    Version  6.0.8 
    Build ID 6.0.8-097 
    Built 26-May-2016 
    Installed XX-XXX-XXXX XX:XX:XX 
    
  2. Login to Business Automation Application, Database and Online Store hosts and check versions of Business Automation rpm packages:

    [root@billing ~]# rpm -qa | grep '^bm' |head -n5
    bm-plugin-6.0.9-086.x86_64
    bm-mailmessage-6.0.9-086.x86_64
    bm-domreg-plugin-testregistrar-6.0.9-086.x86_64
    bm-payment-plugin-dummypay-6.0.9-086.x86_64
    bm-xmlsimplelib-6.0.9-086.x86_64
    

The versions descripnacy can be observed.

Cause

The issue is caused by #PBA-64123 "BA packages can be updated automatically by yum".

Resolution

Please contact Odin Technical Support for a workaround.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 3627d36199b8ff577605df76e2fa222b bb7e9177fb03488961a3ea554120f328 0871c0b47b3b86ae3b1af4c2942cd0ce 5356b422f65bdad1c3e9edca5d74a1ae 1941880841f714e458ae4dc3d9f3062d 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF