Article ID: 130436, created on Mar 15, 2017, last review on Mar 15, 2017

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5

Symptoms

Office 365 synchronization fails:

Error during OpenAPI call: User user1@domainname.com cannot be registered in application Microsoft Office 365 because domain domainname.com is not bound to application Microsoft Office 365. 

Cause

Domain in question is not added to OA. Check the Service User itself - such error message occurs when user is configured with "Use different email" option and the domain is not actually registered in OA.

Resolution

Either add this domain to OA or modigy Service User with "Use existing email" option specified.

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