Article ID: 130420, created on Mar 13, 2017, last review on Mar 13, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

During an order processing, provider switched Show Orders/Subscriptions option off in Billing.

As a result, the notification about order completion was not delivered and the corresponding CCPv2 tile is stuck:

tile

Cause

The behavior is recognized as a software issue APS-39860: 'In Progress' on-screen notification remains forever if not removed/updated by application

Resolution

In order to remove the stuck notifications, switch the affected account to CCPv1 and back to CCPv2 at PCP > System > Settings > Enable/Disable CCP v2.

Search Words

stuck

processing order

tile

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

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