Search Engine: Elastic

Article ID: 130410, created on Mar 10, 2017, last review on Mar 10, 2017

  • Applies to:
  • Operations Automation 6.0

Symptoms

When a new Linux hosting node is installed, there are two pre-installed PHP handlers in Service Nodes > New Node > Apache Extensions:

PHP Version PHP Binary Path
5.3.0       fastcgi
5.3.3       /usr/bin/php-cgi

FastCGI actually uses the same binary, so the version should be 5.3.3 for it as well.

Cause

This behavior is caused by program code defect #POA-107626.

Resolution

Contact your Technical Account Manager or Pooled Technical Associate Team via pta@odin.com in order to find out the current status of #POA-107626.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF