Article ID: 130403, created on Mar 10, 2017, last review on Mar 10, 2017

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 6.0

Symptoms

On attempt to activate an Office365 user from CCPv2 the following error appears:

The activation of the user cannot be started. Please try again later or contact your provider for assistance.

Same time, user activation works correctly from myCP.

APS resource of type Office365/User has aps:activating status:

{
"type": "http://www.parallels.com/Office365/User/2.0",
"id": "3d516983-1faf-41bf-bf9b-437540ceb2f8",
"status": "aps:activating",
"revision": 9,
"modified": "2017-03-06T15:05:08Z",
"subscription": "8fa5114f-f812-45c0-b45a-537d6bcef75c"
},

Cause

APS resource of type http://www.parallels.com/Office365/AsyncOperation/1.0 with aps:ready status blocks the activation.

Submitted to Odin Development Team as request #APSA-17528: "Activation of service user with Office 365 license is not possible from CCPv2".

Resolution

The issue is fixed in Office365 16.8.4 package version. Please contact TAM or pta@odin.com in order to schedule the upgrade.

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