Article ID: 130335, created on Feb 22, 2017, last review on Feb 22, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

When trying to add a new locale in OA provider control panel at "Operations -> System -> Settings -> Locale" you receive a "New locale creation was successfully scheduled." message, but the locale does not appear in the list and does not work on existing UI servers.

Cause

Inconsistency in OA database. Probably the locale was added before, but the addition process was not properly completed. The exact cause can depend on the installation.

Resolution

Contact Odin Support to fix the issue.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF