Article ID: 130287, created on Feb 14, 2017, last review on Feb 14, 2017

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 6.0

Symptoms

A change order for an active OACI subscription fails with the following error:

Error: Cannot reduce backup limit below the current usage XX GB

There is an ongoing/postponed backup operation for a virtual environment from the subscription.

The amount of disk space in the error (XX GB) equals the current subscription backup space resource usage + VE HDD size limit.

Cause

OACI Instance Manager estimates the total amount of disk space required for storing the backup on launching the backup operation and reserves the space. This amount may exceed the subscription backup space limit, so when a change order attempts to modify subscription resource limits, the backup space resource does not allow to commit the change until the backup is finished.

Resolution

Wait until the backup operation is finished and re-submit the order.

As an alternative workaround, it is possible to increase the subscription "backup space" resource temporarily, so that the backup size (that equals to the VE total HDD size) fits into the limit. If the limit is not defined in subscription resource rates in Billing as included/additional amount, it is enough to edit the resources for the subscription in Operations Control Panel at TOP > Operations > Subscriptions > Subscription_ID > Resources > Edit.

Search Words

406 Not Acceptable

-

Не удается докупить ресурс

0871c0b47b3b86ae3b1af4c2942cd0ce caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5356b422f65bdad1c3e9edca5d74a1ae 1941880841f714e458ae4dc3d9f3062d 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF