Article ID: 130257, created on Feb 7, 2017, last review on Feb 7, 2017

  • Applies to:
  • Operations Automation

Symptoms

Tying to login to Horde webmail from Customer Control Panel returns the Horde login page with the following messages:

Login failed because you entered your username or password incorrectly.

This page is disabled for security reasons. You can log into webmail using your Control Panel or URL like 'webmail.yourdomain'.

In the horde.log on the Horde webmail server similar messages can be found:

Jan 01 10:00:00 HORDE [error] [imp] FAILED LOGIN for user@domain.tld [100.10.100.1] (forwarded for [100.100.100.100 ) to {imap.provider.com:143 [imap/notls]} [pid 111 on line 139 of "/usr/local/pem/sysvhosts/webmail/webmail/100/imp/lib/Auth/imp.php"]
Jan 01 10:00:00 HORDE [debug] [imp] IMAP errors: Connection failed to imap.provider.com,143: Connection timed out Connection failed to imap.provider.com,143: Connection timed out Connection failed to imap.provider.com,143: Connection timed out [pid 111 on line 175 of "/usr/local/pem/sysvhosts/webmail/webmail/100/imp/lib/IMAP.php"]

In the example above user@domain.tld is the user you are trying to login with.

Trying to reach the same IMAP server from the webmail server is not successful:

[root@webmail ~]# telnet imap.provider.com 143
Trying 100.10.100.10...
Connected to imap.provider.com.
Escape character is '^]'.
Connection closed by foreign host.
[root@webmail ~]#

Cause

There is a network issue between the IMAP and the webmail servers, which is causing the login errors.

Resolution

The network issue between the servers should be checked by the Provider's network administration team.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF