Article ID: 130204, created on Jan 23, 2017, last review on Jan 23, 2017

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5

Symptoms

Check Parallels Plesk Panel is ready task failed with the following output:

Plesk is unavailable on host

Cause

Privacy proxy service is not in running state on the appropriate node, or it is not working properly.

Resolution

Privacy Proxy service is responsible for transferring XMLRPC or HTTP(S) requests from the protected internal network (BackNet) to the external network (FrontNet). Check if privacy proxy service is in running state on the proxy node, and it is listening on the right port and on the right IP address:

[root@proxy ~]# netstat -ntpl | grep privoxy            
tcp        0      0 X.X.X.X:8008          0.0.0.0:*                   LISTEN      18190/privoxy

In case of wrong settings use the following instruction:

  1. Change settings in /etc/privoxy/config;
  2. Restart privoxy service:

    [root@proxy ~]# /etc/init.d/privoxy restart
    Stopping Privoxy, OK.     
    Starting Privoxy, OK.
    
  3. Rerun the failed task.

Search Words

plesk is unavailable on host

Parallels Plesk Panel on vps-1000435-786.cp.hosting.topnet.tn: check Parallels Plesk Panel is ready

Plesk is unavailable on host

plesk not provisioning with subscription

privoxy

Privacy proxy service

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