Article ID: 130195, created on Jan 20, 2017, last review on Jan 20, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

The 'Help' button leading to Odin documentation displays on the screens of 3rd party applications. Since Odin documentation is not supposed to include information about the modules developed by 3rd party side, the behavior is unexpected.

Cause

The behavior is caused by software issue #POA-109567.

Resolution

The fix is planned to be included in one of the future product updates. Contact your Technical Account Manager or PTA team (pta@odin.com) to trace the status of #POA-109567.

Search Words

3rd party aps help button

3rd party help

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF