Article ID: 129889, created on Nov 23, 2016, last review on Nov 23, 2016

  • Applies to:
  • Business Automation 7.0

Symptoms

Configuration import wizard fails by timeout.

Cause

Operation takes more time than specified in http proxy directive on OA UI node.

Resolution

To fix the issue it is necessary to set or adjust the http proxy timeout on all OA UI nodes.

More info about proxy timeout directive can be found in official apache documentation at:

https://httpd.apache.org/docs/current/mod/mod_proxy.html#proxytimeout

The directive is located in the following configuration file:

/etc/httpd/conf.d/ng_custom.conf

Search Words

configuration import fails

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 c0f836394088a28cc30dd0e5fe8b600e b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF