Article ID: 129820, created on Nov 7, 2016, last review on Nov 7, 2016

  • Applies to:
  • Operations Automation

Symptoms

The customer tries to install the application Concrete5 (OR) Drupal 8 from the control panel but the requirements are not fulfilled because of mcrypt, mysql and mysqlnd php extensions. However, these extensions are installed on the NG nodes and synced with OA.

Cause

APS-34350 PHP extension is checked incorrectly for alt-php

Resolution

The issue has been fixed in OA 6.0.8. Please consider updating to 6.0.8 or later. To workaround the issue on earlier versions of OA, please contact Odin Technical Support.

Search Words

mysqlnd

mcrypt extension

libmysqlclient

Not possible to install Concrete5

mysql extension

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF