Article ID: 129819, created on Nov 7, 2016, last review on Nov 7, 2016

  • Applies to:
  • Operations Automation 6.0

Symptoms

Cannot change/activate/deactivate DNS record. The following error is shown:

NS record "provider.tld. NS ns1.provider." has no address records

Cause

The issue has been reported to the development team as POA-93211: Unable to activate/de-activate or change the IP address of a Nameserver DNS record.

Resolution

The issue has been fixed in OA 7.0. To workaround it in OA 6.0, please do the following steps:

  1. Deactivate the NS record
  2. Wait for the Update named tasks to complete
  3. Change the A record as required
  4. Wait for the Update named tasks to complete
  5. Activate the NS record

Search Words

Cannot change DNS record: NS record "provider.com. NS ns1.provider." has no address records

Unknown Error (dns, #8300)

has no address records

Update named

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

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