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Article ID: 129811, created on Nov 7, 2016, last review on Nov 7, 2016

  • Applies to:
  • Operations Automation 6.0

Symptoms

Customer has migrated McAfee APS account, and login to McAfee Account is not possible. When customer goes to CCP > McAfee > Login to McAfee Account, the error is shown:

A System Error occurred. Please try again.

Cause

This issue is happening because the Staff Member and the Service User for this account have the same email so McAfee does not allow to have two assignments with the same email and the data is crossing. When the user tries to modify the contact information of the Service User, the APS send a call to McAfee in order to change the data but McAfee returns an error because this email is already registered with another CCID.

    <RETURNCODE>5002</RETURNCODE>
  <RETURNDESC>Transaction success: Warning, Customer context ID exists for another Email Address. Email Address is ignored.</RETURNDESC>
  <ORDER PARTNERREF="99123123123" REF="NCS123123123" />
  <ACCOUNT>
    <EMAILADDRESS>mailbox123@domain.tld</EMAILADDRESS>
    <PASSWORD><![CDATA[xxxx!]]></PASSWORD>
  </ACCOUNT>

Resolution

Try changing the user 'Email (to sign in)' back to old email address from control panel OR contact McAfee support directly in order to remove the user with this email because it does not exist in our system. Please also make sure that you are using the latest available version of McAfee APS package.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

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