Article ID: 129809, created on Nov 7, 2016, last review on Nov 7, 2016

  • Applies to:
  • Business Automation 6.0

Symptoms

E-mails are not not sent on ticket creation, the following message is written in the log:

"Ticket XX has no collector, skip notifications"

Cause

A configured collector is not enabled or has incorrect queue configured.

Resolution

Configure the collector for the correct queue and enable it following instructions from documentation: Provider's Guides > Business Automation Provider's guide > Managing Trouble Tickets > Configuring Trouble Ticket System > Configuring Email Collector

Search Words

has no collector

skip notifications

Trouble Ticket System

TTS

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 3627d36199b8ff577605df76e2fa222b bb7e9177fb03488961a3ea554120f328

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