Article ID: 129806, created on Nov 7, 2016, last review on Nov 7, 2016

  • Applies to:
  • Business Automation 6.0

Symptoms

Cancellation order for the subscription fails: "Service Creation Timeout Exceeded Service has been stopped.". In the logs and in the list of the events an exception for the event Deletion Completed can be seen:

designOverusageOrdDets: OveruseFromTime is null

Cause

An order was placed when BA was of version 5.5.x, but is attempted to be provisioned on BA 6.0.x. Impossibility to process such orders is caused by the bug with id #PBA-63639 ("Cancellation orders submitted in 5.5 get stuck if processed in 6.0")

Resolution

Please contact Odin Support Team for assistance.

Search Words

Service Creation Timeout Exceeded

Cancellation Orders - Provisioning Failed

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