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Article ID: 129784, created on Nov 1, 2016, last review on Nov 1, 2016

  • Applies to:
  • Operations Automation 6.0

Symptoms

Office365 Provisioning "Tenant" for APS application Office 365 task fails with error:

Body: {
"code": 500,
"message": "Invalid EvoSts Token, CAID does not appear to own appId.",
"additionalNonlocalizableMessage": "",
"error": "ApplicationUnknownError",
"http_request": "POST /mosicsp2/aps/tenants to 'mosi5-endpoint-server.provider.com'"
}

Cause

Incorrect values for Client ID or Client Secret Key properties in O365 application instance.

Resolution

Log into MS Partner Center and check the App ID and Secret Key values. Modify corresponding application instance properties. Client ID == App ID.

Also, check that KB126807 is applied.

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